Page 1 of 2 1 2 LastLast
Results 1 to 10 of 11

Thread: CWS5 on Mac.. can't open properties

  1. #1
    Join Date
    May 2009
    Posts
    7

    Default CWS5 on Mac.. can't open properties

    just loaded CWS5 on Powerbook, 4gig ram, 66gig HD space left. running OSX 10.5.2.
    Install went smooth, everything seems to work except I can not open job properties. I can process hold, print, preview, but can not open job properties.

    I am Administrator on mac, HELP

  2. #2
    Join Date
    May 2009
    Location
    Minneapolis, MN
    Posts
    404

    Default

    Is it possible you have Command Workstation Macintosh Edition 1.X still installed? If so, please follow the instructions for removing CWS ME 1.x posted at the following. http://www.efi.com/cws5/cws5install/
    Install CWS5 again and confirm Job Properties are working as expected.

  3. #3
    Join Date
    May 2009
    Posts
    7

    Default

    Quote Originally Posted by Bruce_W
    Is it possible you have Command Workstation Macintosh Edition 1.X still installed? If so, please follow the instructions for removing CWS ME 1.x posted at the following. http://www.efi.com/cws5/cws5install/
    Install CWS5 again and confirm Job Properties are working as expected.
    No it did not have any CWS prior to install. I checked first before installing CWS5.

  4. #4
    Join Date
    Apr 2009
    Location
    Amsterdam, NL
    Posts
    167

    Default

    What Fiery/version are you connecting to?

    What OSX language is installed on your Powerbook?
    If default is not english, can you switch your OSX language to english, for testing purposes? In order do that, go to System preferences>International>switch to English. Then force relaunch Finder by holding Cmd-Alt-esc. Launch CWS5 and try again.

    Thank you

    l-

  5. #5
    Join Date
    Oct 2009
    Location
    Netherlands
    Posts
    1

    Default CWS5 on Mac.. can't open properties

    Do you already have a solution for this problem? I am experiencing the same

  6. #6
    Join Date
    May 2009
    Posts
    7

    Default

    No still not working gave up trying

  7. #7
    Join Date
    Oct 2009
    Posts
    1

    Default

    We had this also, we did a update for the mac and after that the popperties was openend

  8. #8
    Join Date
    Jun 2010
    Posts
    1

    Default

    this in an issue for me on OS 10.6.x. Other 10.5.x systems have no issues.

    10.6.2 with CWS 5.1.1.04 still has issues opening only properties tab

    Uninstalled CWS and all drivers using latest uninstaller, reinstalled previous versions of CWS, same issue.

    Checked locale preferences, English default, admin rights.

    I did notice (seems very weird), that if CWS was running first, then I opened Indesign CS4, I couldn't click 'OK' in Indesign. As soon as I shut CWS, Indesign worked fine, almost like an interface programming conflict.

  9. #9
    Join Date
    Jul 2009
    Posts
    1

    Default Can't Open job Properties on CWS5

    Mac OS 10.6.4
    CWS5.1.1.04
    Impossible to open job properties, preview and Impose/Compose.
    Tried to reinstall CWS5 without success

  10. #10
    Join Date
    Dec 2009
    Location
    Rome
    Posts
    2

    Question I have the same problem...

    ...on the iMac with 2.66 GHz intel core 2 duo, 4GB ram, osx 10.5.8, Efi Fiery system 8 release 2 with all the patchs installed.
    I have also tried to uninstall all the efi sw with the unistaller on the web site.
    Do you think is it possible to resolve the problem?
    Gianluca

Page 1 of 2 1 2 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts