Results 1 to 3 of 3

Thread: Rich Black

Hybrid View

  1. #1
    Join Date
    May 2009
    Posts
    2

    Default Rich Black

    If you want to Select RICH BLACK ON in CWS5 you get a conflict with a other setting. Normaly you can click on OK an it resolves automaticly but this is not working?

    Also if you chance te setting by hand you cant sellect RICH BLACK ON?

  2. #2
    Join Date
    May 2009
    Location
    Bangalore, IN
    Posts
    19

    Default HI Remon

    Could you please elaborate the steps you do. I checked the 'Rich Black' function in EXP8000 server it works fine .

    I tried the functions in CWS 5,under job properties, Expert settings we have the options to select it and it is working fine with out any conflict.

    if you have any specific files to test, kindly post it we can verify.

    thanks for notifying us.

    regadrs,
    Kamal

  3. #3
    Join Date
    May 2009
    Posts
    5

    Default

    Sounds like you have Black Overprint turned on. This requires that you use the Pure Black setting.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts