Results 1 to 2 of 2

Thread: Consumable window not working

  1. #1
    Join Date
    May 2009
    Posts
    1

    Default Consumable window not working

    I installed CWS5 on a PC with dutch XP. One of the machines, an Infotec IS3090 with EB135 controller, does not display papertray information in the consumable window.

    At the same site I installed CWS5 on the IC303 controller from a Konica Minolta Bizhub 6500. If I connect to the EB135 controller from this machine, it does display the paper tray information.

    The only difference I see between these two installations is the language, Dutch vs. English, but I'm in doubt if this could be the problem.

    After all shutting down CWS5 on the Dutch PC and restartiong it, problem was gone.

    CWS5 on the IC303 had to be restarted too, bacause no selections could be made in properties screen from EB135.

    I'm following this installation, but maybe someone recognizes this problems, or has a solution for it.

    regards,

    Jan
    Last edited by jan.debruijn; 05-06-2009 at 02:39 AM.

  2. #2
    Join Date
    Apr 2009
    Location
    Amsterdam, NL
    Posts
    167

    Default

    Dear Jan,

    We are not aware of this issue, and from my understanding this problem is now solved.

    We tested it on our side and did not have the issue. It does not seem related to the language but more of a bidirectional communication issue with the client at that time.

    Should you have this problem again, can you please report it to your support contact at Ricoh Infotec as well as here?

    thank you

    regards,
    Laurent

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts