Impose and Compose licenses from CWS4 enable SeeQuence Impose and SeeQuence Compose in CWS5 (for both Windows and Macintosh clients). SeeQuence only requires a client copy of Acrobat to preview PS files from the Fiery or to perform advanced editing.

SeeQuence supports Acrobat Standard or Professional versions 7, 8, and 9 on Windows, and Acrobat Professional 8 and 9 on Macintosh.