Results 1 to 3 of 3

Thread: Supported Acrobat versions?

Hybrid View

  1. #1
    Join Date
    Nov 2005
    Location
    Fremont, CA
    Posts
    284

    Default Supported Acrobat versions?

    Impose and Compose licenses from CWS4 enable SeeQuence Impose and SeeQuence Compose in CWS5 (for both Windows and Macintosh clients). SeeQuence only requires a client copy of Acrobat to preview PS files from the Fiery or to perform advanced editing.

    SeeQuence supports Acrobat Standard or Professional versions 7, 8, and 9 on Windows, and Acrobat Professional 8 and 9 on Macintosh.

  2. #2
    Join Date
    Apr 2009
    Location
    Chicago
    Posts
    10

    Default Acrobat and PitStop

    Mike,

    Do you know if Impose will now ship with licenses for Mac Acrobat Standard and PitStop along with the Windows versions for the advanced editing and PS preview?

  3. #3
    Join Date
    Nov 2005
    Location
    Fremont, CA
    Posts
    284

    Default SeeQuence Suite

    The current Impose option package still ships with the Windows version of Acrobat and Pitstop. When the SeeQuence kits (Impose, Compose, and Suite) are available, they will include both the Windows and Mac versions of Acrobat and Pitstop.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts