+ Reply to Thread
Results 1 to 4 of 4

Thread: LAC installation

  1. #1
    K.scottcanada is offline Senior Fiery Forum Contributor K.scottcanada is on a distinguished path
    Join Date
    Mar 2013
    Posts
    51

    Default LAC installation

    I have a V80 that I installed the XLS License on, but in CWS was not available, it was listed in Webtools under manage though. When I would try to print with it, I would get me an error saying "paper size not available".

    I decided to reload software in hope that would fix the situation. Now it's not listed anywhere, and the manage function says it has been used.

    Can anyone give me some advise?

    Thanks in advance.

  2. #2
    Doyle is online now Fiery Forum Expert Contributor Doyle is on a distinguished path
    Join Date
    Apr 2010
    Posts
    253

    Default

    If the print engine itself does not allow that size then you don't have the correct finisher/interface. My understanding is that only the standard output tray on the V80 will allow you to select 13 x 26 sheets in the engine. If you have the interface module attached it is to close to the fuser to allow sheets longer than 19".

    https://printplanet.com/forum/digita...finisher-error

  3. #3
    K.scottcanada is offline Senior Fiery Forum Contributor K.scottcanada is on a distinguished path
    Join Date
    Mar 2013
    Posts
    51

    Default

    Thanks for the help, but my problem is with the LAC that was erased after Software install.

  4. #4
    thistlegorm is offline Fiery Forum Expert Contributor thistlegorm has achieved rock star status thistlegorm has achieved rock star status thistlegorm has achieved rock star status thistlegorm has achieved rock star status thistlegorm has achieved rock star status thistlegorm has achieved rock star status thistlegorm has achieved rock star status thistlegorm has achieved rock star status thistlegorm has achieved rock star status thistlegorm has achieved rock star status thistlegorm has achieved rock star status
    Join Date
    Jul 2009
    Location
    London UK
    Posts
    814

    Default

    Hi Ken,

    If you log into your CWS - Device Centre -> General -> Options / Packages -> Manage this should take through to another webpage with a question mark in a blue circle & a silver cog - try clicking on the cog & look for restore previously activated ( or search in the help for the same ) & hopefully this should then connect to the EFI licensing server & pull back your LAC licence & re enable XLS - if this doesn't work, then dig out your LAC code paperwork & contact EFI North America ( sorry only know the european support email ) & ask them to reset the LAC on the Licence Server - you can then reactivate it via your normal method..
    Remember you are what you eat ! I'm a twix..

+ Reply to Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts