+ Reply to Thread
Results 1 to 5 of 5

Thread: Mailboxes/Fiery Templates broken on EX C70

  1. #1
    Join Date
    Sep 2012
    Location
    Texas
    Posts
    34

    Default Mailboxes/Fiery Templates broken on EX C70

    I am working on a new (used) C70 It doesnt display the Fiery templates in the network scan tab, just a default template. The Fiery templates show in the scan tab on the Fiery button on the UI. They show in Webtools scan tab. If I create a new group/users with mailbox priv. then try and make a new scan template the mailboxes arent created. Everything else is functioning, printing wise.
    I thought maybe the mailboxes were corrupt like used to happen on the 242 Fierys. I reinstalled the system software and let auto update run all the patches and windows update as well.
    The EX shows Version 1.0_SP3
    on the back it is PRO-80-29
    R4A 105945
    Machine software is at 60.12.53
    I suspect this machine was used in a .EDU environment before I got it and they probably used a different scanning work flow and messed up the Fiery defaults?
    Any help greatly appreciated. I am in a rural area without Xerox service plan.
    Last edited by mprints; 09-24-2018 at 04:42 PM.

  2. #2
    Join Date
    Jul 2009
    Location
    Amsterdam
    Posts
    945

    Default

    Have you got the second network cable connected between the Fiery and the engine? We use this connection to publish templates to the engine.

    Also the Fiery and engine need specific IP addresses for this connection to work, I don't recall them specifically but I'm sure one of the techs on here can help.

    G.

  3. #3
    Join Date
    Sep 2012
    Location
    Texas
    Posts
    34

    Default

    Greta
    I do have the crossover cable connected and have replaced it with a new cable. The machine has 100.100.100.101 the Fiery has 100.100.100.102 on the scan port and an ip for my network 192.168.42.xxx on the network port.
    Also I can use the Fiery scan 6.0 from a network comp. to connect to guest and it does not throw an error message and I am able to use the xerox SIQA application by going through the Fiery IP from a workstation, and on the Fiery itself, if either of those facts help rule anything in or out.
    Thank you
    Last edited by mprints; 10-05-2018 at 01:52 PM. Reason: additional info, again

  4. #4
    Join Date
    Sep 2012
    Location
    Texas
    Posts
    34

    Default

    I will add this: There is an answer posted by Randy_W in the thread "Smb scan and Color Cal template prompts for login and password" where he links a PDF explaining the correct settings for scanning. Can a mod please see if this same info is applicable to the C60/C70? link: http://fieryforums.efi.com/attachmen...1&d=1530928181

  5. #5
    Join Date
    Sep 2012
    Location
    Texas
    Posts
    34

    Default How does fiery scanning work

    Can anyone point me to a simple explanation of how Fiery scanning works, as far as the templates showing up on the IOT and the scans getting to the mailboxes? That might help me understand this problem.

+ Reply to Thread

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts