+ Reply to Thread
Results 1 to 1 of 1

Thread: Apple macOS Mojave 10.14 and Command WorkStation Package

  1. #1
    Join Date
    Jul 2009
    Location
    Amsterdam
    Posts
    953

    Default Apple macOS Mojave 10.14 and Command WorkStation Package

    Apple macOS Mojave 10.14 will be released today, 24th September 2018.

    Fiery Command WorkStation Package version 6.2 is compatible with macOS Mojave 10.14, with the exception of a few minor issues. These issues will be addressed in a sustaining update of the 6.2 package, available in Fiery Software Manager later this week, and also in our download center on efi.com. Look for Fiery Command WorkStation Package v6.2.0.243, including CWS v6.2.0.56.

    Adobe Acrobat patch
    Adobe® Acrobat XI and Acrobat DC already installed with Fiery Impose, Compose or JobMaster option kits will continue to work with CWS 6.2 after customers upgrade their macOS to 10.14.
    However, new installations of Adobe® Acrobat XI or Acrobat DC software from Fiery Impose, Compose or JobMaster option kits will need a patch installed first to be compatible with macOS 10.14. Download it here.

    macOS alerts
    macOS may display an alert message when opening 32-bit applications for the first time; this will not impact functionality of the application.

    Name:  macos-high-sierra-32-bit-app-alert sml.jpg
Views: 216
Size:  22.6 KB

    For more information see https://support.apple.com/en-us/HT208436
    Currently the CWS package is 32-bit, however we plan to release a 64-bit package in the next few months.

    I’ll update this post with the appropriate links when they’re available.

    Command WorkStation 5.8 Compatibility
    Unfortunately CWS v5.8 is not supported for use with macOS 10.14, but we ran some sanity tests and aside from some minor cosmetic issues CWS v5.8 appears to be compatible with macOS 10.14.
    Last edited by Greta_C; 09-26-2018 at 09:43 AM.

+ Reply to Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts