+ Reply to Thread
Results 1 to 4 of 4

Thread: "The device is not supported" while registering a server

  1. #1
    Join Date
    Jul 2016
    Posts
    5

    Default "The device is not supported" while registering a server

    My end user (a Mac user) recently applied some long-pending updates to MacOS. Afterward, he was prompted to update the Fiery applications. He did so. When launching Fiery Navigator, he was prompted to register a server. The Fiery on our network appeared, and he entered the password. However, after clicking the Register button, he received the message "The device is not supported".

    Is this some sort of software version conflict? How might I troubleshoot this issue?

  2. #2
    Join Date
    Jul 2010
    Location
    Atlanta, GA
    Posts
    87

    Default

    Hello,
    Was this Fiery registered before the updates? What is the Fiery system version? This can be found on the Fiery Configuration sheet.

    Thanks,
    Rich

  3. #3
    Join Date
    Jul 2016
    Posts
    5

    Default

    Yes, the Fiery was registered before the updates. The Fiery system version is 8e

  4. #4
    Join Date
    Jul 2010
    Location
    Atlanta, GA
    Posts
    87

    Default

    Thanks,
    Are you certain that the Fiery was connected before? Fiery Navigator only supports Fierys running system 10 and higher. Do you have other Fiery's in the print shop? Is it possible that another Fiery was connected previously?

    The Fiery Navigator specifications are listed here: https://www.efi.com/products/fiery-s...ator/overview/

    Thanks,
    Rich

+ Reply to Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts