Results 1 to 3 of 3

Thread: IC-417 on AccurioPress C3080 displays Product Not Enabled

  1. #1
    Join Date
    May 2017
    Posts
    2

    Default IC-417 on AccurioPress C3080 displays Product Not Enabled

    So I have an AccurioPress C3080 with a IC-417 and on both the copier display under Controller and in Command Workstation, it displays a warning, Product Not Enabled. I'm not finding any solution in the troubleshooting guides or the installation guides on how to resolve this problem. Software Switches are set as follows.

    44-7 is set to 0
    55-4 is set to 1

    Anyone ever run into this?

  2. #2
    Join Date
    May 2009
    Location
    Minneapolis, MN
    Posts
    729

    Default

    What system software version is installed on IC-417?

    Did this IC-417 have a newer version of system software installed on it recently?

    V1.x of IC-417 does not support C3070/C3080

    V2.0 and v2.1 does.
    But if an older v1.x has v2.x installed on it WITHOUT the upgrade license LAC, then you will see message you mentioned.

    (the upgrade license comes in v1.x to v2.x upgrade kit)

    That v2.x upgrade license must be activated to support that newer engine class

  3. #3
    Join Date
    May 2017
    Posts
    2

    Default

    Why yes indeed it did. this Fiery came off a C2070, which we recently sold with a Konica Minolta 603 controller. When I came onsite to get this machine up and running, the Fiery was in a failed state of FF, on the Fiery display. So I naturally though that I just needed to reinstall the Firmware, not thinking about the fact of the license upgrade. I'm sure our salesmen is going to love this. haha! You just save me a lot of aggravation! Thank you!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts