+ Reply to Thread
Results 1 to 5 of 5

Thread: Smb scan and Color Cal template prompts for login and password

  1. #1
    Join Date
    Mar 2016
    Posts
    5

    Default Smb scan and Color Cal template prompts for login and password

    On a Xerox EX570 Server we are getting a prompt for Login and password when using Color Cal template for calibration. Without this login the scan fails and measurement page not found when completing Color Cal calibration. Also on a V180 EX Server we get same prompt for login and password after creating SMB scan template. Doesn’t matter if we use Fiery Black or Fiery Color template or create a new template. It always asks for login.

  2. #2
    thistlegorm is offline Fiery Forum Expert Contributor thistlegorm has achieved rock star status thistlegorm has achieved rock star status thistlegorm has achieved rock star status thistlegorm has achieved rock star status thistlegorm has achieved rock star status thistlegorm has achieved rock star status thistlegorm has achieved rock star status thistlegorm has achieved rock star status thistlegorm has achieved rock star status thistlegorm has achieved rock star status thistlegorm has achieved rock star status
    Join Date
    Jul 2009
    Location
    London UK
    Posts
    808

    Default

    Hi David,

    Can you expand on where you are being prompted for the login details ? is this actually on the Fiery or as I suspect on the 570 GUI itself ? assuming the latter - if you enter network scanning & hit update templates does it show the colorcal & the stock fiery scan templates ? you say you created an SMB template ? was this on the Fiery itself ? so in the scan tab RHS logon with admin / Fiery.1 - New Scan Template - Location Network File System - path smb:\\server\share login details & hit verify you get the green tick to confirm that the path & credentials are ok ? you then are back to the 570 GUI - Network Scanning "Refresh Templates" you see your newly created SMB Template you select it , document in document handler - big green button is it then you are prompted for a login ? or is it when the document is actually transferring to the SMB share ?
    Remember you are what you eat ! I'm a twix..

  3. #3
    Join Date
    Mar 2016
    Posts
    5

    Default

    When selecting any Fiery scan template that has been configured and verified with the green checkmark, at the copier UI, when we select the Fiery template it immediately asks for Login name at top of screen. When you press Start key it gives you the onscreen keyboard to enter Login name then password. No matter what info we enter here it accepts the information but when scan is initiated it beeps and fails. the same credentials and destination folder work successfully using the Xerox Network Scanning setup. When Default is selected in Scan templates, it displays the destination location and scans document successfully with no prompt for login. Only the Fiery templates ask for login. This is also occurring on a new Versant 180 in the field and one on our demo floor. Exact same symptoms. The demo floor machine has had system software reinstalled with no Fiery or Windows updates and same symptom occurs.

  4. #4
    Join Date
    Jul 2009
    Location
    Foster City, CA
    Posts
    70

    Default

    Not sure that this will assist, but some time back I ran into an issue similar and I have attached a document with steps I used to address it.

  5. #5
    Join Date
    Mar 2016
    Posts
    5

    Default

    This solved my problem on all machines. I learned from our Fiery support rep also that as long as you keep the Fiery Scan template as your default, you can create alternate templates for CWIS SMB and both will work. We had changed the default template and this caused our problem. Thanks for the information. I'll be sure to save this for future reference.

+ Reply to Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts