Results 1 to 2 of 2

Thread: CWS 6.2 will not install without removing Fiery XF Client

Threaded View

  1. #1
    Join Date
    Apr 2016
    Posts
    1

    Exclamation CWS 6.2 will not install without removing Fiery XF Client

    I would like to upgrade to CWS 6.2 for the new thumbnail view but it will not let me because I have Fiery XF Client installed on the same Mac. I understand that eventually it will be awesome to have both wide format and sheetfed in one place and plan to evolve to that. However our Fiery XF is installed on a Mac and that is no longer supported so I have to switch my server over to PC and then update and etc. this is a major update/change that requires scheduling and interruption of workflow and is no small task.
    Why should I be locked out of the incremental update to CWS in the meantime? The Fiery XF 7 is not really even deployed yet. I am signed up for the first available webinar on XF 7 that is tomorrow... seems premature to lock CWS users out of updates at this point.
    How should I proceed?
    Attached is a screenshot of the error dialogue.
    Attached Images  

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts