+ Reply to Thread
Results 1 to 5 of 5

Thread: Multi Pass White

  1. #1
    Join Date
    May 2018
    Posts
    1

    Lightbulb Multi Pass White

    I am trying to get the Multi Pass White to work through the Fiery Ticket on our Pro C7100x. I am running CWS 6.2 and when I go into it, There are not options in either drop down to select the job and media type. I have set the special color to "Apply White toners to spot color(s)", Processed and Hold the job, added the special color "CL 4713 SILVER" in Device Center --> Resources --> Spot Colors and verified that the white spot is named CL 4713 SILVER in the PDF itself. I did export the PDF from InDesign as PDF/X-3 (PDF1.3 or newer).



    Any Ideas?

  2. #2
    Join Date
    Jul 2009
    Location
    Amsterdam
    Posts
    934

    Default

    Hi there,

    I'm not sure what you mean by "There are not options in either drop down to select the job and media type". Which drop downs do you mean? Could you please post the steps to reproduce the problem, including screenshots where possible?

    Also have you tried preflighting the job to see if the Spot colors show up correctly? Just right click the job in job center, and select 'Preflight'. Please post a screenshot of that report also, with all sections expanded.

    This would help us to help you

  3. #3
    Join Date
    Sep 2016
    Location
    Minnesota
    Posts
    7

    Default

    Hello mmeyer,

    Are you stating that you cannot define Media when attempting to print first White toner pass?

    Normally in jobs printed with White toner, the White toner is printed on top of any CMYK colors. To print CMYK
    colors on top of White toner, you must print the job in two passes, with White toner printed on the first pass and
    CMYK printed on the second pass.
    1 Print a job with White toner as described in Print a job with White toner, but when you set print
    settings, in the Image tab under Print by color selection, clear the options for Cyan, Magenta, Yellow, and Black.
    Clearing these settings will result in no CMYK colors printed. Only the White toner is printed.
    2 Retrieve the printed output and place the pages back in the same input tray.
    3 Reprint the same job, but this time when you set print settings, in the Image tab under Print by color selection,
    select the options for Cyan, Magenta, Yellow, and Black, and in the Specialty Color tab, select Do not print White
    toner.
    These settings will result in only CMYK colors printed. No White toner is printed.
    In the second pass, CMYK colors overprint the White toner printed in the first pass.

    Please let us know your normal workflow in situations such as this. As Greta requested earlier, please post screenshots showing the steps to reproduce.

    Thank you,
    Charlie_W

  4. #4
    Join Date
    Jul 2015
    Location
    Tallinn, Estonia
    Posts
    1

    Default

    Hello!
    We have the same problem! After updating the CWS from 6.1 ... to 6.2.0.133 SP1! The Multi Pass menu in Fiery Ticker bar looks just empty...
    See picture:



    Also Preview not workt in right way:




    How to back to version 6.1 ?

    About Fiery CWS:


    Fiery Command WorkStation Package : 6.2.0.133 SP1
    Fiery Command WorkStation : 6.2.0.30
    Calibrator 2 : 2.2.1.1
    Calibrator 3 : 3.0.0.42
    Color Editor : 7.0.0.33
    Color Tools : 7.0.1.165
    Control Bar Builder : 1.2.00.20
    Image Enhance Visual Editor : 2.2.0.0
    ImageViewer : 4.0.0.37
    Impose/Compose/JobMaster : 4.11.0.12
    Job Editor : 7.0.0.245
    Job Properties : 3.2.0.19
    Preflight : 1.7.0.4
    Raster Preview : 4.11.0.12
    Server Manager : 7.0.0.245
    Versioning : 1.2.0.18
    Last edited by alexkuk; 07-17-2018 at 04:21 AM.

  5. #5
    Join Date
    Jul 2009
    Location
    Amsterdam
    Posts
    934

    Default

    Alexkuk,

    You need to modify the preferences of ImageViewer to show Clear as a different color onscreen.

    Open a job which has the clear spot color defined, and open it into ImageViewer. Then select Edit > Preferences and edit the Clear Separation Display Settings > Mask Color. Choose something obvious like orange. Then your clear channel will show as orange tinted onscreen.

    Name:  Clear Separation Display Settings IV.png
Views: 61
Size:  50.8 KB

    As for the other issue with the Multipass application - we're looking into it.

+ Reply to Thread

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts