Hi
I want the 5.8 version of cws back on my Mac OS 10.13 (high sierra). So I used the deinstall program from Fiery an deinstall it. But when I try to install the 5.8 it tells me, that already is a new version of fiery on this Mac. so I can't install the old one an neither can use the new one. I have no idea what to do.
pleas help
thx
regards
wini22