+ Reply to Thread
Results 1 to 3 of 3

Thread: Fiery OS 2.0 for a Konica Minolta IC-313

  1. #1
    Join Date
    Sep 2017
    Location
    Centennial Colorado
    Posts
    2

    Post Fiery OS 2.0 for a Konica Minolta IC-313

    I have an account that has two IC-313's. One is newer than the other and has System Software of 2.0. The older one has System Software of 1.2. In our book we have to charge the customer to upgrade form wither System Software of 1.0 or 1.1 to get to 1.2. I believe that is just to take the Windows OS from 8.1 to Windows 10. They are both running Windows 10 at this time so my question is, Can I load system software version 2.0 on my other Fiery running 1.2?
    On a side note, the hardware is the same in both of my Fiery's.

    Thank you

  2. #2
    Join Date
    May 2009
    Location
    Minneapolis, MN
    Posts
    723

    Default

    v1.2 and v2.0 both run Windows 10.
    But, v2.0 is chargeable because it upgrades Fiery codebase from FS200 Pro to FS300 Pro.

    The v1.x to v2.0 upgrade kit includes a v2.0 license

    If you were to install v2.0 on a v1.2 IC-313 without license, it would not print

  3. #3
    Join Date
    Sep 2017
    Location
    Centennial Colorado
    Posts
    2

    Default

    Thank You Very Much Scott.

+ Reply to Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts