+ Reply to Thread
Page 1 of 2 1 2 LastLast
Results 1 to 10 of 11

Thread: CWS crashing when I try to create flattened pdf

  1. #1
    Join Date
    Apr 2018
    Posts
    6

    Default CWS crashing when I try to create flattened pdf

    Currently running Command Workstation 5.3.0.54 for several years. Program crashes when I create larger size flattened pdf . . . currently have 30 gigs of free space on my PC which is running Win 7 Pro. Any suggestions?

  2. #2
    Join Date
    May 2015
    Location
    Atlanta, GA
    Posts
    117

    Default

    We are aware of this issue and are currently working on a resolution. I assume that the steps you are taking are the following:

    1. Edit a job in Impose
    2. Close Impose.
    3. When prompted to save you select flattened pdf

    Can you try a modified approach as follows?

    1. Edit a job in Impose
    2. Select "Save" and save as flattened PDF
    3. once save is completed then close Impose

    This should avoid the crash until we are able to release a fix for the original steps.

    Thanks
    Mark

  3. #3
    Join Date
    Apr 2018
    Posts
    6

    Default

    It's the usual steps that I take for any impose job - I select, click on the actions tab, select impose and set my document up. In this case I have 5000 pages that I am creating a 2 up document to print on 11 x 17. I choose Save as a flattened pdf and after a while get the following message:


    pdfimp has stopped working


    Then I get the Window will search for solution and the files below describe what the problem is . . . I am using Acrobat X as well


    files that help describe the problem:
    C:\Users\KEN\AppData\Local\Temp\WER7253.tmp.WERInt ernalMetadata.xml
    C:\Users\KEN\AppData\Local\Temp\WER7E26.tmp.appcom pat.txt
    C:\Users\KEN\AppData\Local\Temp\WER7E56.tmp.mdmp

  4. #4
    Join Date
    May 2015
    Location
    Atlanta, GA
    Posts
    117

    Default

    Are you able to reproduce this consistently with one particular file? Private message me with that file and we'll take a look at it.

    Thanks
    Mark

  5. #5
    Join Date
    Apr 2018
    Posts
    6

    Default

    it appears to be hit and miss . . . .but it has to do with the electronic size and number of pages in the file. We are a direct mail company and we use CWS to position personalized letters 2 up for printing. The file that I am trying to impose that just crashed has 4370 - 8 1/2 x 11 pages that we are trying to impose 2 up and print as a acrobat reader file. the file size is only 4.9 mb however so it's not huge


    FYI: The printer we are using is a Canon 1100 Imagepress
    Last edited by BUSFORMS; 04-09-2018 at 09:45 AM.

  6. #6
    Join Date
    May 2015
    Location
    Atlanta, GA
    Posts
    117

    Default

    Is your operating system 32-bit or 64-bit?

    CWS 5.3 is using 32-bit pdf technology. We have since updated our PDF components to take advantage of 64-bit. If your OS is 64-bit then I would suggest that you update to the latest CWS so that you can take advantage of this.

    Best Regards,
    Mark

  7. #7
    Join Date
    Apr 2018
    Posts
    6

    Default

    Actually, we are 64 bit . . . . the latest upgrade is CWS 6.1? I will download from the EFI site and upgrade.


    Will keep you posted. Thanks much

  8. #8
    Join Date
    May 2015
    Location
    Atlanta, GA
    Posts
    117

    Default

    Yes, CWS 6.1 is the latest.

  9. #9
    el_tren2003 is offline Fiery Forum Expert Contributor el_tren2003 is on a distinguished path
    Join Date
    Jul 2009
    Location
    Lisbon
    Posts
    119

    Default

    Hi BUSFORMS,

    Wich controller is connected to your imagePRESS_1100 series?
    If you have a K100/K200, you can install CWS 6.1.
    If you have a J100/J200 controller, who runs system 8, you need to install the latest CWS5.8
    CWS6 only connects to controllers running system 10 or above.

    Kind regards,

  10. #10
    Join Date
    Apr 2018
    Posts
    6

    Default

    CWS5.8 worked great for my Canon Imagepress!! No more crashing. However, I have another problem. I have a Canon 7065 gx300 with a Fiery that will not work with 5.8 . . . it's telling me that it is not supported . . . can I run 2 different version of CWS on 1 computer?

+ Reply to Thread
Page 1 of 2 1 2 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts