+ Reply to Thread
Results 1 to 3 of 3

Thread: Cannot install CWS 5.3

  1. #1
    Join Date
    Feb 2018
    Posts
    1

    Default Cannot install CWS 5.3

    Hey guys,

    Wondering if I could get a bit of help. I can't install the Fiery CWS version 5.3 on a new Mac with Sierra (10.12.6).

    I get the following error (see attachment)

    Has anyone got any ideas of how to fix this issue?

    Thanks
    MilesName:  Screen Shot 2018-02-19 at 16.01.45.png
Views: 96
Size:  74.5 KB

  2. #2
    Join Date
    May 2009
    Location
    Minneapolis, MN
    Posts
    341

    Default

    CWS v5.3 was released about seven years ago. It is not compatible with Mac Sierra (10.12.6).

    I would recommend that you download and install the latest CWS 6.1 from http://www.efi.com/products/fiery-se...tion/overview/.

    If your Fiery is not compatible with CWS 6.1, you can download the latest CWS 5.8 from our Download Center at http://www.efi.com/support-and-downl...-registration/. In the Application Software and Tools section, select Fiery Extended Applications.

  3. #3
    Join Date
    Jul 2009
    Location
    Amsterdam
    Posts
    956

    Default

    Please note Command WorkStation 6 only supports System 10 and later Fiery servers.
    Here's how to check your system version:
    http://www.efi.com/products/fiery-se...rted-printers/

+ Reply to Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts