Hello,

today i found, that my API version was too low and decide to update it to latest. If i remember correct, my previous version was 1.5*** or something like that. I start fiery integration manager ans start the update, after that i reboot server. And surprise - i don't have any version of fiery api, and nothing work correctly - i cant see printer in my web browser if i write ip address, Print Me and Fiery tools on my machine also dosn't work. I tried to reinstall update two more times - still nothing happened. My machine is Versant 80, VP80 - V 1.2_sp1 , FS150 fiery system, with all updates/patches. I attach screenshot of my job log and what see Fiery integrated manager:

Name:  Untitled-3.jpg
Views: 118
Size:  166.0 KB

Can you advise me what to do, or can you send me another .ps file with oldest api version, to try to install it? Thanks in advance!