+ Reply to Thread
Results 1 to 2 of 2

Thread: Impose with Tabs

  1. #1
    Join Date
    Feb 2018
    Posts
    1

    Unhappy Impose with Tabs

    I wanted to add Tabs to a document, so I used Fiery Impose/Compose and created the tabs. The covers pull out of one drawer, the pages pull out of another drawer and the tabs pull from Tray 5. However, it just skips pulling the tabs and printing on them. Everything else works great, it just skips pulling the tabs altogether. I can go back into impose and the tabs are still shown in the right spot. What am I doing wrong? This is on a V80

  2. #2
    Join Date
    May 2009
    Location
    Minneapolis, MN
    Posts
    336

    Default

    You should make sure that you are using Compose to insert tabs. Impose opens the same interface, but uses different tools under the hood. If you look at the selection below the Templates list in the upper right corner, it should say Compose. If any of the other options are selected, you will be working in Impose.

    There are some How To guides at http://www.efi.com/resources/fiery-h...ides-and-docs/ that may be helpful. The How To guides are categorized based on the system software version of your Fiery, which you can see in the General Info section of the General tab of the Device Center in Command WorkStation.

+ Reply to Thread

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts