Results 1 to 10 of 30

Thread: Paper Profile Falls Apart After First Calibration

Hybrid View

  1. #1
    adause is offline Senior Fiery Forum Contributor adause is on a distinguished path
    Join Date
    May 2012
    Posts
    56

    Default Paper Profile Falls Apart After First Calibration

    So this has me highly concerned right now. I say that because I have been creating profiles for a few months and this is the first time I have noticed this.

    So in short, I created a profile through FCPS for Classic Crest Cover Solar White, everything went well, printed a test sheet looked great! Ran the first two pages of my job (key here: without re-calibration through CWS) and it looked brilliant!

    So just because I wanted to make sure since I would be doing this job again and because I wanted to be extra thorough, I went ahead and through CWS remeasureed this profile. That is were I have no idea what is going on.

    Instead of the job being a cool neutral tone as it is, it turned yellow, or warm. Noticeably so I mean this isn't someone being overly picky at all.

    So there is consistaency though. I created the profile twice and everything went the same as described above. Same results, looked great until I calibrated the profile in CWS.

    I really need help here because this bug or whatever it is is not allowing me to have confidence in the profiles I am generating through FCPS.

    Side note profile created for D50, No Max GCR, Optimized

    Ricoh 7110x
    CWS 5.8.0.39
    Windows & 64-bit
    FCPS 4.9.4.28

  2. #2
    oxident is offline Fiery Forum Expert Contributor oxident is on a distinguished path
    Join Date
    Aug 2009
    Posts
    678

    Default

    Why are using CWS for re-linearization? FCPS can do this also. I suspect you're mixing some instrument setting (maybe UV-cut and UV-included?).
    IC-306 v3.01 FS100 Pro / KM C6000, IC-308 v2.1 FS150 Pro / KM C71hc / SD-513, IC-414 / KM C754
    CWS 5.8 SP2, Windows 10 x64

  3. #3
    Join Date
    Apr 2010
    Location
    Foster City, CA
    Posts
    287

    Default

    I think Oxident has this right.

    Please tell us what spectro you are using to make a new calibration and Profile in CPS (and on what settings). Are you using this same instrument to re-calibrate in CWS?

    Thanks,

    ~Lou

  4. #4
    adause is offline Senior Fiery Forum Contributor adause is on a distinguished path
    Join Date
    May 2012
    Posts
    56

    Default

    So Lou I am using the settings we discussed a while back on another thread about profiling.

    I am using the ES-2000
    With CPS I do the initial calibration at the beginning with M0.
    Then I switch to M1 for the G7 measuring and also when measuring the color patches that follow.

    So as with this profile I usually if I haven't used a profile in a while will use CWS Calibration (using the drop down and choosing my profile) to get it balanced again or, linearize it I suppose.

    BTW I always use the same Spectro when performing both tasks.

  5. #5
    oxident is offline Fiery Forum Expert Contributor oxident is on a distinguished path
    Join Date
    Aug 2009
    Posts
    678

    Default

    Correct me if I'm wrong but doesn't drive CWS' calibrator the ES-2000 in ES-1000 compatibility mode while CPS uses it natively? Anyway, the default mode should be M0, anyway. Strange...

    But again, have you tried re-calibration using CPS? Just to sort this out...
    IC-306 v3.01 FS100 Pro / KM C6000, IC-308 v2.1 FS150 Pro / KM C71hc / SD-513, IC-414 / KM C754
    CWS 5.8 SP2, Windows 10 x64

  6. #6
    adause is offline Senior Fiery Forum Contributor adause is on a distinguished path
    Join Date
    May 2012
    Posts
    56

    Default

    Yeah in total I made two profiles both return same results.
    Calibrated both profile 2-3 times through CWS to check to see if I saw a difference and other than shifting the color every attempt printed the same.
    So there is consistency as I mentioned but a break down when I use CWS to relinerize the profile when weighed against the output after the initial profile setup/calibration through CPS (again before the profile ever gets relinerized through CWS).

    Sorry for rambling trying to clarify best I can.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts