+ Reply to Thread
Results 1 to 3 of 3

Thread: Monza Error

  1. #1
    Join Date
    Dec 2009
    Posts
    6

    Default Monza Error

    HI There,

    We have been getting intermittent errors saying "Fatal error in MONZA plugin" Any idea what causes this and how to get rid of it. A system reboot fixes it for a while but it comes back. Any idea what causes this and how to get rid of it? We had the same thing a while back and I can't remember what fixed it. I think it may have just gone away on it's own...
    Thanks,
    Andrea

  2. #2
    Join Date
    Jul 2009
    Location
    Amsterdam
    Posts
    891

    Default

    I have never heard of this. Which EFI product do you have?

  3. #3
    Join Date
    Dec 2009
    Posts
    6

    Default

    XF 6.2.2 > It is apparently a "ripping error." I contact Fiery support and they sent me the upgrade to 6.2.2 which I was already running. I overwrote it but that didn't fix it. Fortunately our second GS3250 came with a command workstation and we are using that, but it create a bottleneck if both operators have to use the same rip. As soon as I get a chance, I have to reinstall 6.0 and do all the on-line upgrades. I have already backed everything up, I'm just too busy on my 2 presses and I would have to log the other operator out and use my log on to install.

+ Reply to Thread

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts