Using photoshop files with InDesign or converting them directly to pdf's produces banding in C & M but not Y or K. Am I missing some settings in photoshop that pass through to the other Creative Suite programs?