+ Reply to Thread
Results 1 to 2 of 2

Thread: Fiery Impose - Deactivation license not working

  1. #1
    Join Date
    Apr 2017
    Location
    Glostrup, Denmark
    Posts
    6

    Default (fixed) Fiery Impose - Deactivation license not working

    Hey

    a Win10, with CWS 6, impose license activated.
    I need to deactivate that license through the http://localhost:8091

    unfortunately this does not work.
    See image for error.

    had to disable firewall to get to this site firstly, then had the error, then restarted pc but no matter whichever way I do this I get the exact same result.

    OFAxxx - License Session Expired.

    Also did a Netstat -a -o and identified the PID, killed that Process and started it again ....
    makes no difference...

    so How do I get this license moved? i'm sitting at customer site a little frustrated tbh

    Screenshot and EFIlog.dat attached as *.zip
    ...Name:  OFA0080-license session expired.png
Views: 61
Size:  5.8 KBefiLog.zip
    Last edited by AndersJensen; 12-07-2017 at 01:57 AM.

  2. #2
    Join Date
    Apr 2017
    Location
    Glostrup, Denmark
    Posts
    6

    Default

    tbh I find it quite annoying that its neccesary to (copy/paste) stuff like the one below ...
    Why does Command Workstation not contain a webmenu link for license control or a way to see licensenses acticated and then from that GUI click 'deactivate'?

    I found the direct link when i tried to activate it on the 'new computer' and copied that link to the pc where I had to deactivate..
    http://localhost:8091/?lang=en-us/fi...pose_jobmaster

+ Reply to Thread

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts