+ Reply to Thread
Results 1 to 3 of 3

Thread: IC415/C1070 - Unable to Dectect Video Boards

  1. #1
    Join Date
    Sep 2009
    Location
    Cincinnati. OH
    Posts
    26

    Default IC415/C1070 - Unable to Dectect Video Boards

    I have 2 IC415s that I keep getting the above message when I try to hook them up to a KM C1070.
    I have reloaded the system code, (IC415 V2.1_SP1)(multiple times, both USB and X-over,patched) tried swapping the V/I card around, tried a card out of another IC415, swapped out the cables, swapped out the VI Card on the engine, re-did firmware on the engine.
    It seems like nothing do can make these two talk to each other. I hooked up an IC308 to it just fine.

    Does this Fiery have to hooked up to the engine VI card when loading the software?

    Any body have any ideas?
    Attached Images    

  2. #2
    kmbs-dcd is offline Fiery Forum Expert Contributor kmbs-dcd is on a distinguished path
    Join Date
    Feb 2010
    Location
    Texas
    Posts
    88

    Default

    Have you tried re-flashing the engine firmware? The video interface card it is referencing may be the one in the machine not the one in the Fiery.

  3. #3
    Join Date
    Sep 2009
    Location
    Cincinnati. OH
    Posts
    26

    Default

    Yes, we have done that. The interesting thing we have found is if we move the Interface card and memory stick to the black connectors it will connect. doesn't print correctly, leaves artifacts on the page. On one Fiery when we moved them back to the blue connectors it started working. Didn't work on a different Fiery with the same symptoms.

+ Reply to Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts