+ Reply to Thread
Results 1 to 1 of 1

Thread: VUE does not like service packs

  1. #1
    Join Date
    Jul 2011

    Default VUE does not like service packs

    I was able to inspire a customer for Fiery VUE. After I installed the software on his computer to for a DEMO, I noticed that VUE does not support a Xerox C60 with embedded Fiery - FS200 (greyed out - not certified). I was surprised that I had the software installed on my computer and knew it was working. . . After a long search on several devices, I decided to reinstall the Fiery software. . .
    After that everything worked out.
    I had two of the client's PCs installed and now I wanted to install the recommended service packs on the Fiery. Already after the installation of the first service pack I could not install any new computers. . . - Same Effect - Device not certified . . .
    Now I have no more ideas . . . (VUE 1.5.7)

    Kind regards - Ingolf
    Attached Images    

+ Reply to Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts