+ Reply to Thread
Results 1 to 3 of 3

Thread: Can't Connet to Fiery Print Queues

  1. #1
    Join Date
    Jun 2017

    Unhappy Can't Connet to Fiery Print Queues

    I hope this is the right forum.

    We have a network of half a dozen users and a few servers. 5 out of the 6 could not connect to the printers anymore (connection time out). I could, and 2 of our servers could as well. What I found is that from the systems that could, the following Windows command worked:

    C:\> net view \\fiery

    But from the systems that could not (Windows 7 and Windows Server 2008 R2 and 2012)
    C:\ net view \\fiery
    System error 5 has occurred.
    Access is denied

    From our only Windows 10 machine
    C:\net view \\fiery
    The path cannot be found (but it pings and resolves just fine)

    But these printers were connected before to all of the workstations.

    I can ping the printer and the Fiery, I can connect directly to the printer, bypassing the Fiery and print fine. I can bring up Command Workstation and print test jobs directly from there.

    So, what has changed? The Windows 10 machine is brand new and the only Windows 10 machine on the network. I also secured the network using a bunch of group policy changes, which have all been undone.
    We only have one working machine that still connects (which has not rebooted in a while, and I'm afraid to reboot it in fear that it won't work). I have replicated all of that machine's group polices to my machine, still no success. I have uninstalled all of the patches that were installed in the last month, nothing.

    So for the servers that were working, I rebooted them, then they got the "access denied". So, pending group policies were applied, and patches were installed. But that's ALL been undone, patches were uninstalled, group policies settings match to the machine that's working.
    I've been working on this straight for 3 days and have gotten nowhere.

    Any help is greatly appreciated!

  2. #2
    Join Date
    Jul 2009


    Sorry to hear of your issues.

    Can you let us know which Fiery model and version you have? Better yet, post a Fiery configuration sheet (feel free to blank out sensitive info) including the patch page at the end.

    I would suggest an easy way out of your dilemma - just use Windows LPR ports to print on your Windows machines, instead of printing to the SMB shares \\Fiery\print. Obviously something weird is happening with your windows browselist and this might be a really fast way out of it.

    Use a Standard TCP/IP Port, specify IP or name (if it pings and resolves both should work) and specify queue name as lowercase, e.g. "print" or "hold" without quotes.

  3. #3
    Join Date
    Jun 2017


    Thank you Greta! After a long search and trial and error, I did find one issue that was preventing everyone from printing to it. We had made some group policy security changes the network, and one of them was causing an issue with the Fiery. It was one of the security settings that M$ warns that changing it might affect communications with older clients. I disabled it and everyone was able to connect.

    However, everyone can now connect and print using a regular user account...except for the Windows 10 workstation.

    The Fiery is not my expertise, so I'll do the best I can to answer your questions. It's connected to a Xerox EX-I-C60-C70 printer. It's running Version 1.0_SP1, software says it's FS150. I'm sure you're going to tell me to upgrade it, which I would in a heartbeat, if I knew how.

    The printer is on a disconnected network, and trying to get the config will be a pain. So I'll include what I think might be relevant. If you are looking for something else let me know.

    We've had DNS problems that prevented connection. However, the DNS server on the client and Fiery are set correctly, and both the Fiery and client DNS names resolve fine. However, because I cannot get to any sort of command line functionality on the printer, I cannot verify that the Fiery is able to resolve the new client by its name.

    WINS is disabled. I've toggled it, it makes not difference. IPV6 is disabled. Proxy is enabled, but all clients and the printer are on the same subnet. SLP is enabled. Bonjour is enabled and is using LPD. All users are enabled. No LDAP. All of the port filters are enabled, IPsec is disabled.

    BIOS is 1.3, 3/2013, OS is

    As I said, DNS works fine, and I can ping it all day long. And from every other client I can see the \\fiery queues. But I cannot see it via \\IP ADDRESS or \\FIERY, they all say "the network path was not found". I have compared group policies on the Windows 10 client and they are the same as the Windows 7 clients that work. I'm stuck.

+ Reply to Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts