+ Reply to Thread
Results 1 to 5 of 5

Thread: Fiery VUE Konica IC-417

  1. #1
    Join Date
    Mar 2010
    Posts
    1

    Default Fiery VUE Konica IC-417

    I have a Konica Minolta C2070 with a Fiery IC417. When I try to connect with Fiery VUE it tells me it is not supported. Is there a list of supported devices?
    Name:  Vue IC-417.JPG
Views: 1249
Size:  23.8 KB

  2. #2
    Join Date
    Feb 2018
    Posts
    2

    Default

    I have the same problem with the C2060 with the same fiery. Konica can't seem to figure it out. Were you able to resolve this? One of our techs said he remembers something to do with windows needing you to be self certify it to get around that.

  3. #3
    Join Date
    May 2009
    Location
    Minneapolis, MN
    Posts
    726

    Default

    I was running Fiery VUE v1.5.7 and noticed same issue.

    Updated VUE to current v1.5.8, and I could successfully add IC-417 printer

  4. #4
    Join Date
    Feb 2018
    Posts
    2

    Default

    Hi Scott,

    I updated to v1.5.8 and am still having the same issue.

  5. #5
    Join Date
    May 2009
    Location
    Minneapolis, MN
    Posts
    726

    Default

    Connect to IC-417 in Command WorkStation. Go to Device Center/General/Server Configure/ Fiery Server. Is IC-417 running version 1.0 or 1.2?
    If it is at v1.0, have dealer upgrade it to v1.2

+ Reply to Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts