+ Reply to Thread
Results 1 to 7 of 7

Thread: Command Workstation 6 disconnects

  1. #1
    Join Date
    May 2017
    Posts
    3

    Default Command Workstation 6 disconnects

    Running at B5000 rip on Canon C10000. Canon tech recently installed Command Workstation 6. We're now experiencing frequent disconnects. It not completely clear that what what is disconnecting from what. The error message says "Connection to C10000 failed, check server name or IP address." I take this to mean that Command Workstation can no longer connect to the Fiery. Neither the IP Address or server name has changed. Rebooting reestablishes the connection.

  2. #2
    Join Date
    Jul 2009
    Location
    Amsterdam
    Posts
    930

    Default

    Are you running Command Workstation (CWS6) on the Fiery itself, or on a separate client?

    I would recommend you engage the Canon tech who performed the upgrade.

    When the disconnect occurs, can other CWS clients still connect? What is displayed on the Fiery Bar when the disconnect occurs? How often are these disconnects?

    My recommendation for a test would be try having both CWS5 and CWS6 both connected to the Fiery at once (will require two separate computers), and see if both get disconnected at the same time.

    We have not seen any increase of disconnects during our months of testing, or our beta program for CWS6, so we're keen to get to the bottom of your issue.

  3. #3
    Join Date
    May 2017
    Posts
    3

    Default Reverting to CWS 5.8

    We are running CWS 6 on the B5000 Fiery itself and that is where we are experiencing disconnects. We have not upgraded our workstations to CWS 6.

    Another Canon tech was in today and, after consulting with various Canon resources, reverted to CWS 5.8. According to him, Canon has not yet certified CWS 6 on the B5000.

    So far today running CWS 5.8, we have not experienced any disconnects.

  4. #4
    Join Date
    Aug 2017
    Location
    Northeastern US
    Posts
    8

    Default

    Something it's easy to take for granted is the original file name, which can be problematic: after disconnecting everything, reconnecting, restarting, running as administrator, only to have that same "IP address" error message occur, I took a closer look at the files we were most recently (today) trying to print. Not only were they named with dots and parentheses and brackets and ampersands (as a rule a bad idea of course, but not usually problematic for us), they were also not flattened or preflighted. We had three similar files and three times we got disconnected when trying to IMPORT them.

    ...I flattened and preflighted and renamed them "File_1," "File_2," and "Curly." AND THEY WORKED PERFECTLY. So I came looking for an answer to our problem and between searching managed to find one I could share. Maybe it'll be just the fix someone needs.

    We still have a support call open, though. Oh and - we're on 5.8 as well)

  5. #5
    Join Date
    Jul 2009
    Location
    Amsterdam
    Posts
    930

    Default

    PerpetualPrintNoob

    A filename with different characters should never cause a disconnect. Never ever. We fully support UTF character set since System 10/CWS 5.3, so dots, parentheses, brackets, ampersands, nothing should cause a system problem. Hell you could chuck in Japanese, Russian and Swedish text in the same filename and we'd still take it.

    If you find a file that can replicate this disconnect on demand, please let me know!

  6. #6
    Join Date
    Jul 2009
    Location
    Amsterdam
    Posts
    930

    Default

    ashoob, please keep us posted.
    CWS6 should not cause disconnects. I'd be interested to hear if the problem goes away with 5.8.

  7. #7
    el_tren2003 is offline Fiery Forum Expert Contributor el_tren2003 is on a distinguished path
    Join Date
    Jul 2009
    Location
    Lisbon
    Posts
    119

    Default

    Hi,

    CWS 6.2.x is not yet certified to install on the Fiery itself, but CWS 6.1.0.202 is already certified by Canon.

+ Reply to Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts