Results 1 to 4 of 4

Thread: MIC-4150 paper over 244 gsm won't go to LS-506

  1. #1
    Join Date
    Mar 2017
    Location
    Nevada
    Posts
    2

    Default MIC-4150 paper over 244 gsm won't go to LS-506

    I have an MIC-4150 on a KM 1052 with an LS-506 high cap stacker. The Fiery won't let me run papers over 244gsm to the high cap. However if I run a copy job from the press itself I can run up to 300gsm... Has anyone run into this and found a resolution?

  2. #2
    adam1991 is offline Fiery Forum Expert Contributor adam1991 has proven very helpful adam1991 has proven very helpful adam1991 has proven very helpful adam1991 has proven very helpful adam1991 has proven very helpful
    Join Date
    Feb 2010
    Posts
    1,029

    Default

    By the engineering specs and all customer documentation, the LS-506 does not support over 244gsm.

    And that documentation is what EFI used when it built constraints into the 4150.

    If the engine has release firmware that allows 300gsm into the LS-506, KM needs to feed that information back to EFI so they can program the 4150 correctly.

    To start this process, you need to feed this information back to KM through your normal service channels.

    Place a service call.

  3. #3
    Steve0 is offline Fiery Forum Expert Contributor Steve0 is on a distinguished path
    Join Date
    Aug 2009
    Posts
    249

    Default

    Adam, what you say is true for the now-discontinued LS-505 hi-cap stacker. The one difference with the LS-506 is that does stack above that weight--up to 350 gsm on the 1250/1052, according to the 1250 Service Guide, last updated in April 2016.

    Hope you're doing well!

    Steve

  4. #4
    adam1991 is offline Fiery Forum Expert Contributor adam1991 has proven very helpful adam1991 has proven very helpful adam1991 has proven very helpful adam1991 has proven very helpful adam1991 has proven very helpful
    Join Date
    Feb 2010
    Posts
    1,029

    Default

    Perfect. The last time I paid attention--admittedly, a couple of years ago--must have been with the 505.

    Apparently EFI is operating on older information. If KM updated the specs, it's not unusual for EFI not to get the message.
    Last edited by adam1991; 06-30-2017 at 04:35 PM.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts