+ Reply to Thread
Results 1 to 6 of 6

Thread: Make Web services active Catch 22

  1. #1
    Join Date
    Jun 2017
    Posts
    7

    Smile Make Web services active Catch 22

    Hi all, I'm new to the world of Digital presses and in particular Fiery RIPs. 45 years a Lithographer and now I need to be a digital printer, who knew. The problem is in the setup and the Workstation software is asking me to "Enable Web Services on the Fiery" so I can configure it. Only problem with that of coure is it can't be done from Command Work Station as far as I can see.

    Could anyone advise me on the best course of action. I had thought that perhaps I should uninstall it all and start from scratch in case I missed an option.

    I apologise if this thread is in the wrong place as I'm new to forums as well, my son asked if the last forum I attended was in Rome. It was actually but it wasn't on the day i was there. Kind regards, Steve Warren Australia

  2. #2
    DragonLeaves is offline Senior Fiery Forum Contributor DragonLeaves is on a distinguished path
    Join Date
    Aug 2014
    Posts
    57

    Default Enabling it from screen or configure

    From the touchscreen of the device if you tap the fiery icon then login (admin / Fiery.1) then Settings you'll see somewhere in there a checkbox for enable web services. At least on Xerox boxes. From Command Workstation you'll need to go to Configure and find it from there. The Configure option is from the menu somewhere and from the Device Center at the bottom right.

  3. #3
    Join Date
    Jun 2017
    Posts
    7

    Thumbs up

    Thanks Dragon Leaves, It gave me somewhere to look and I found under Controller tab / Network connections an enable button for what I thought was to activate the screen view of Web Services and I set it and restarted the Fiery, but it just gave me the Fiery Screen and from there it say the Fiery seems to be offline and to wait starting it. This goes on for ever and nothing happens. I can leave this screen with no apparent effect. I went back to Command Work Station to try to configure the Fiery and just got the "Enable web services on the Fiery " message again. Infuriating. Guess I'll just keep looking there must be a simple way. I did ask KM they just wanted to send a tech at ridiculous hourly charges and no guarantee of success, that helps to build confidence. Never mind I'll workit out. Thanks for your input !

    Kind regards, Steve Warren.

  4. #4
    DragonLeaves is offline Senior Fiery Forum Contributor DragonLeaves is on a distinguished path
    Join Date
    Aug 2014
    Posts
    57

    Default Webpage?

    also from the webpage you should be able to configure it. Go to the ip of the fiery in a browser.

  5. #5
    Join Date
    Jun 2017
    Posts
    7

    Thumbs up

    I Did try the browser route first actually but it wont open in a browser, which is why I began to get concerned. I'll keep trying .

  6. #6
    Join Date
    Jul 2009
    Location
    Amsterdam
    Posts
    805

    Default

    Dragonleaves is correct, you will need to enable Web Services from the LCD of the engine (it is enabled by default). We need Web services enabled to launch the Configure tool or WebTools.

    If this is not working, it's possible there's a problem with the Fiery unit, and may require a reload or patch. So yes the correct course of action here is to get a technician onsite to investigate the unit.

+ Reply to Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts