+ Reply to Thread
Results 1 to 5 of 5

Thread: Command Workstation Calibration button doesn't work

  1. #1
    Join Date
    Jun 2009
    Posts
    11

    Default Command Workstation Calibration button doesn't work

    Hello,
    On an External Fiery Tower (Windows 7), & J75 Xerox printer, Logged in as Administrator in CWS, pressing the Calibration button in the tool bar, it depresses but that's it-no additional screen appears. Its not hidden in the task bar....
    I have used Fiery Software manager to remove CWS and reinstall it with the latest (yesterday), posted on this site, but have the same results.
    Any ideas other than a re-load?
    Thank you!

  2. #2
    Join Date
    Mar 2016
    Posts
    2

    Default re Calibration button doesn't work

    Hello,

    Did you get to resolve your calibration issue? I have the same symptom with an external Fiery on a Xerox V2100 printer. The only other detail I have discovered is that there is no default calibration file available

    regards,
    Tony

    Quote Originally Posted by susan sarwark View Post
    Hello,
    On an External Fiery Tower (Windows 7), & J75 Xerox printer, Logged in as Administrator in CWS, pressing the Calibration button in the tool bar, it depresses but that's it-no additional screen appears. Its not hidden in the task bar....
    I have used Fiery Software manager to remove CWS and reinstall it with the latest (yesterday), posted on this site, but have the same results.
    Any ideas other than a re-load?
    Thank you!

  3. #3
    Join Date
    Jun 2011
    Posts
    6

    Default

    I have the same issue where the Calibration button doesn't bring me to the next step. I too have no calibration files available and attempting to import and/or load a profile has not worked. Please advise if you have any suggestions.
    Mary T

  4. #4
    Ranjitha is offline Fiery Forum Expert Contributor Ranjitha is on a distinguished path
    Join Date
    Jun 2012
    Posts
    116

    Default

    Hi ,

    I am able to launch the Calibrator from CWS,screenshot attached .

    Could you please provide the CWS Version? where you are seeing an issue in launching calibrator.

    Thanks,
    Ranjitha.
    Attached Images  

  5. #5
    Join Date
    Jun 2011
    Posts
    6

    Default

    I did end up reloading system software, then updated any available patches, and did the windows updates. I was then able to click on the calibrate button within CWS and it opened the Calibrator window and calibration was once again available. The standard color profiles were available also. It took a reload to correct the issue. MT
    Mary T

+ Reply to Thread

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts