+ Reply to Thread
Page 1 of 3 1 2 3 LastLast
Results 1 to 10 of 25

Thread: Sierra 10.12.4 driver issue, no Fiery features.

  1. #1
    Join Date
    Apr 2017
    Posts
    6

    Default Sierra 10.12.4 driver issue, no Fiery features.

    using the latest XC_Integrated570_v1_0RX_FD51_v1Cert.dmg download, v5.1 set.
    New MacBook Pro 15" with touchbar, OS 10.12.4.
    Print dialog printer options does not display Fiery Features.. console generates the following error when switching to the XC570 printer-
    Library Validation failed: Rejecting '/Library/Printers/Xerox/PDEs/EF772068/EF772068 (FF).plugin/Contents/MacOS/EF772068 (FF)' (Team ID: none, platform: no) for process 'Safari(359)' (Team ID: none, platform: yes), reason: mapped file has no cdhash (unsigned or signature broken?)

    Tried to uninstall with the uninstaller in dmg and reinstall.. still got the same console error. During further debugging attempts, I also attempted to uninstall and reset the printing subsystem. Install log does not seem to show any major issues. The only error was-
    Apr 11 10:38:34 mac-lap-060 installer[688]: Error getting application status info for file:///Library/Printers/EFI_Temp/FieryCFFilter.app: Error Domain=NSCocoaErrorDomain Code=260 "The file “FieryCFFilter.app” couldn’t be opened because there is no such file." UserInfo={NSURL=file:///Library/Printers/EFI_Temp/FieryCFFilter.app, NSFilePath=/Library/Printers/EFI_Temp/FieryCFFilter.app, NSUnderlyingError=0x7ffce7f1a530 {Error Domain=NSPOSIXErrorDomain Code=2 "No such file or directory"}}

    Any ideas?
    Thanks, Robert

  2. #2
    Join Date
    Jun 2015
    Posts
    111

    Default

    Hi Robert,

    I have forwarded your issue to the team for troubleshooting.

    I'll keep you posted with any updates.

    Thanks,
    Anthony

  3. #3
    Join Date
    Apr 2017
    Posts
    6

    Default

    Thanks for the update.

  4. #4
    Join Date
    Apr 2017
    Posts
    6

    Default

    Has there been any additional information on this? I have additional laptops I need to deploy and am having some issues with the XC_Integrated570_v1_0RX_FD51_v1Cert driver on Sierra upgrades as well now.

  5. #5
    Join Date
    Jun 2015
    Posts
    111

    Default

    Hi Robert,

    The team has reviewed the issue, but the issue is still under investigation. There is a possibility that this issue affects non-EFI drivers as well.

  6. #6
    Join Date
    Oct 2013
    Posts
    4

    Default Plus one on the Fiery Features issue.

    We use the Fiery Features to invoke Secure Print and save that as a preset... This is really needed for the Special Education folks due to the assorted privacy laws.

    Suddenly, Secure Print is no longer working and Fiery Features are not available. This means that it is an update from Apple that has knocked the legs out from under it. uninstall/reinstall the driver does not bring it back.

    The thread is only a couple of weeks old, but I am hoping to get a quick reply that this has been solved.

    Thanks, Les.

  7. #7
    Join Date
    Jun 2015
    Posts
    111

    Default

    Hi Les,

    We are currently investigating this issue with Apple. It has been brought to their attention, but we have no update as of now. I will keep everyone here updated with the progress.

    Thanks,
    Anthony

  8. #8
    Join Date
    Oct 2013
    Posts
    4

    Default Update

    Anthony,


    Thanks for looking into it.


    In my own testing, I am unable to duplicate it at the moment. However, I did find that I could copy the PDE files from a working system (Library-Printers-PDEs) to a non-working system and, Fiery Features were restored. This method did toss a permissions error with a prompt to repair. Once that was completed, it was possible to setup Secure Print again.

  9. #9
    Join Date
    Jun 2015
    Posts
    111

    Default

    Thanks for the update, Les!

    Good to hear you found a workaround! We would like to know more about your process. Can you explain what you meant by a working system? Is it another 10.12.4, meaning that some 10.12.4 worked and some don't? Or is it from a different OS version such as 10.12.3?

  10. #10
    Join Date
    Nov 2013
    Posts
    2

    Default

    Has there been a solution to this problem yet? I have a customer that is now experiencing it.

+ Reply to Thread
Page 1 of 3 1 2 3 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts