+ Reply to Thread
Page 1 of 2 1 2 LastLast
Results 1 to 10 of 11

Thread: Fiery Go Disconnect iGen5

  1. #1
    Join Date
    Jun 2016
    Location
    Vancouver, BC
    Posts
    30

    Default Fiery Go Disconnect iGen5

    Initially installed Fiery GO, added 2x iGen5's to the app with ease.
    One iGen connected fine, I could view, preview and print files no problem. The other however would boot me out and disconnect only a few seconds later.
    Now a couple weeks later neither of them will stay connected for more then a few seconds. No software change has been done, rebooting servers or devices not helping and I've checked our wifi connection to ensure it is good.
    Is there any fix or way to troubleshoot this?

    iGen5 FS200
    CWS 5.8
    Fiery Go v1.4 using Samsung Tab4 (Android v4.4.2)
    Last edited by iGen_chickadee; 03-21-2017 at 06:16 PM.

  2. #2
    Join Date
    Nov 2005
    Location
    Fremont, CA
    Posts
    284

    Default

    I'm asking the team for help to see if there are additional ways to troubleshoot here; I have not seen Fiery Go behave this way. If you had the opportunity to try this with an iOS device to see if the behavior was the same, we could narrow down the problem to whether it's a problem with the Android version of the Fiery Go app (if the iOS version is just fine) or if it's something with how the Fiery is handling the communication with Fiery Go.

    -Mike

  3. #3
    Join Date
    Jun 2016
    Location
    Vancouver, BC
    Posts
    30

    Default IOS Okay

    So I've tested the app on an iPad, seems to be working without issue so far.

    Looks like it's just the Android app is a flake!
    Last edited by iGen_chickadee; 03-25-2017 at 06:49 PM.

  4. #4
    Join Date
    Nov 2005
    Location
    Fremont, CA
    Posts
    284

    Default

    Thanks for letting me know; that helps narrow this down. I'll pass this information back to the development team so they can get this figured out.

    -Mike

  5. #5
    Join Date
    Jul 2016
    Posts
    33

    Default iOS issue as well???

    I run it on my iPhone so I can be notified of jams or machine stoppage while on the other side of the building. Fiery Go disconnects from my Ricoh 7110x when ever the phone turns off and doesn't send any push notifications (which I have turned on) is this normal? Or is it part of the disconnection issue?

  6. #6
    Join Date
    Jun 2015
    Posts
    112

    Default

    Hi Troy,

    Currently Fiery Go does not support Push Notifications. The connection to the server will also disconnect when your phone screen is turned off (it will reconnect automatically when you go back to the app).

    Push notifications is something I am interested in for Fiery Go. Can you help me by describing how it would assist you and your business? Please also feel free to PM me for other suggestions and ideas.

    Thanks,
    Anthony

  7. #7
    Join Date
    Jun 2015
    Posts
    112

    Default

    Hi iGen_chickadee,

    We are trying to troubleshoot this issue. Can you tell us the Agali version installed on the server?

    Here are the steps to find out which version you have:

    In a browser, user should type https:///live/version ( = IP of fiery server )
    Example:
    https://10.110.100.100/live/version

    You should see something like this Screenshot
    {"AgaliVersion":"3.0.00.20","RubyVersion":"1.9.03.150c","RhythmVersion":"v3.0.03","installed":"2016-01-08T14:50:40-08:00"}

    Thanks,
    Anthony

  8. #8
    Join Date
    Jun 2016
    Location
    Vancouver, BC
    Posts
    30

    Default iGen5 info

    {"AgaliVersion":"1.3.00.29","RubyVersion":"1.9.03.147b","RhythmVersion":"1.3.14"}

  9. #9
    Join Date
    Jun 2015
    Posts
    112

    Default

    Thanks, iGen_chickadee.

    We are investigating this issue and will get back to you with an update.

  10. #10
    Join Date
    Jun 2015
    Posts
    112

    Default

    HI iGen_chickadee,

    We looked into this issue and found that issue is with the EX-P5 1.1 software. There is a missing component that is necessary to run Fiery Go on Android.

    The issue, however, is resolved in the 1.3 software. The recommendation would be to update from 1.1 to the 1.3 software.

    Hope that helps!

    Best Regards,
    Anthony

+ Reply to Thread
Page 1 of 2 1 2 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts