Results 1 to 2 of 2

Thread: Locale EN_DK cannot be set

  1. #1
    Join Date
    Oct 2015
    Posts
    4

    Thumbs down Locale EN_DK cannot be set

    I have installed latest command workstation on a new macbook running OS Sierra.
    It pop ups constantly with Locale EN_DK cannot be set. The software seems to run as it should, but this popup is really annoying.


    Have to get rid of this, as it seem some language setting somewhere needs to be corrected - or?

  2. #2
    Join Date
    Apr 2009
    Location
    Amsterdam, NL
    Posts
    104

    Default

    Hi Rossoneris,


    Could you try to download and install the version available here?

    If the link doesn't work, please go to http://www.efi.com/support-and-downl...wnload-center/ -> Applications, software & tools, and download the Fiery Extended Application v.4.4.0.755

    Remove the current version using the Fiery Software Uninstaller before installing the new.
    This should resolve it.

    Many thanks,
    Rune

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts