Results 1 to 8 of 8

Thread: Adobe Illustrator & Blank Printer Preferences

  1. #1
    Join Date
    Jan 2017
    Posts
    12

    Default Adobe Illustrator & Blank Printer Preferences

    Hello,

    We have a weird issue here for a particular user. When they have their Digital Press (Which uses the Fiery) selected as default, open Adobe Illustrator, go to 'Print' and then choose 'Printing Preferences' they are given a blank window.

    If they set another printer as default, open up Illustrator, print and choose the Digital Press, it all works fine.

    Everything is updated on the Fiery side so I'm not sure what it could be. I thought I'd start here prior to opening up something with Adobe.

    Thanks!

  2. #2
    Join Date
    Jun 2015
    Posts
    116

    Default

    Hi acjuelich,

    I have forwarded this issue to our driver team and we will investigate. I'll provide an update where as soon as I receive one.

    For now, please let me know the specific printer make and model, the driver version you are using, and the version of illustrator you are using.

    Also,I will leave this thread open and close the duplicates.

    Thanks,
    Anthony
    Last edited by Anthony.L; 01-30-2017 at 05:52 PM.

  3. #3
    Join Date
    Jan 2017
    Posts
    12

    Default

    Quote Originally Posted by Anthony.L View Post
    Hi acjuelich,

    I have forwarded this issue to our driver team and we will investigate. I'll provide an update where as soon as I receive one.

    For now, please let me know the specific printer make and model, the driver version you are using, and the version of illustrator you are using.

    Also,I will leave this thread open and close the duplicates.

    Thanks,
    Anthony
    Hello,

    Driver is the latest version - I believe the bundle is 1.2?

    Printer is a Konica Mintola bizhub C654. Fiery is E100-1611, server version 1.1.

    One thing that is weird is that if I go to 'Printer Preferences' through the Print Server, I get different information via the 'About' tab than I would from the installed share on a end machine. On the Print Server the share shows Driver Version 5.0.024.0.

    Thanks!

  4. #4
    Join Date
    Jan 2017
    Posts
    12

    Default

    Quote Originally Posted by Anthony.L View Post
    Hi acjuelich,

    I have forwarded this issue to our driver team and we will investigate. I'll provide an update where as soon as I receive one.

    For now, please let me know the specific printer make and model, the driver version you are using, and the version of illustrator you are using.

    Also,I will leave this thread open and close the duplicates.

    Thanks,
    Anthony

    Any updates? I'd like to give the affected user an update.

    Thanks!

  5. #5
    Join Date
    Jun 2015
    Posts
    116

    Default

    Hi acjuelich,

    I checked in with the team and they have tried to reproduce the issue in Adobe Illustrator 10 (Windows 10 32-bit) and also on Illustrator CC (Win 7 64-bit). In both cases, we used the same driver as the one mentioned above. We are unable to reproduce the issue at this point in either case.

    Can you give us more information as to 1. the version of Illustrator 2. the OS 3. exact steps to reproduce the issue?

    Hopefully we can resolve this soon!

    Thanks,
    Anthony

  6. #6
    Join Date
    Jan 2017
    Posts
    12

    Default

    Hello!

    We have tried in Adobe Illustrator CC 2015.3 and 2017 and have the same behavior. Note that this only seems to happen for a certain user. We have re-created his profile and it looks like it works for a short period of time but then the issue re-surfaces.

    These are the steps:

    1. Set Fiery as default printer
    2. Open Illustrator
    3. File - Print
    4. Print Preferences
    5. Blank page

    Any benefit to re-doing the printer share?

    Thanks!

  7. #7
    Join Date
    Jun 2015
    Posts
    116

    Default

    Thank you for the additional details.

    Has he tried to uninstall the Fiery Drivers using the Fiery Printer Delete Utility? (It is available in the download center).

    If not, I would advise to use that to do a clean uninstall/install of the driver.

    In the meantime, I will update the team with the additional information though it seems the steps we took are the same.

  8. #8
    Join Date
    Jun 2015
    Posts
    116

    Default

    In addition, we can also set up a webex with your customer to observe the issue and troubleshoot it with the team. Please let me know how things go after the uninstall/install, then let me know how you would like to proceed.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts