Problem
Impose Templates are available for your Fierys when you connect to them directly, but are not available when accessing them from Fiery Central.

Cause
Impose Templates created on newer Fiery code base are not compatible with Fiery Central's older code base.

Fix
Convert incompatible build 4.5 Impose Templates to 4.0 for Fiery Central.

The Impose Templates not available from Fiery Central must be edited with a Hex Editor to change the version from 4.5 to 4.0. After modifying, the template needs to be opened in Impose and re-saved.

You can use the following text editor.
Windows = https://mh-nexus.de/en/hxd/ (This editor also works with Wine)
Mac = https://sourceforge.net/projects/wxhexeditor/

Edit Hex address range 00000000 (row) and offset 0B (column)
Change from 05 to 00.

When you save it, add something to the template name so you can tell the difference when re-saving in Impose.