Results 1 to 1 of 1

Thread: Can't print tabs on Canon IP C60 IP Server F200 from bypass tray

  1. #1
    Join Date
    Aug 2015

    Angry Can't print tabs on Canon IP C60 IP Server F200 from bypass tray

    Issues is on a Canon imagePRESS C60 connected to an imagePRESS Server F200. Client machine is Windows 7. Everything is up to date.

    If I drop the 9x11 pdf file on the held queue on Command Workstation and set the Media type to Tab 1 and print, the machine beeps at me, I walk up to it, lay my tabs on the bypass tray and select paper type Tab 1 on the control panel and it prints like a CHARM... BUUUUUUUUUUUT if I try to do the same thing with the "File/Print" method (not going through CWS) I get all sorts of errors, such as, "The appropriate paper size, LTR, is not available" and below it'll say "Paper Required for Print: LTR TAB". Even though I've already selected that type. I've tried making a custom entry in the paper catalog. I've done tab size, I've done custom size 9x11 (even though after I save the 9x11 it goes back to displaying it as LTR TAB). Still doesn't work. Finally, I got it to print one time, but it placed the text with in the 8.5x11 area. I thought I had it and all I had to do was an image shift, but it would just put the tab text outside the printable area. So it wouldn't print the tab text. Can someone PLEASE help me!

    Preferably the customer would like to print straight from their application InDesign, but for troubleshooting purposes I exported the file to a pdf so I could drop it on CWS, but I tried File/Print from InDesign as well with the same result. On a side note the way I got it to actually print something even though it came out incorrectly was by adding the printer through a Local Port instead of TCP/IP port, but regardless it'll either print incorrectly or request me to put the required paper. I've also done through other trays, but with the same errors, regardless the customer wants to use the bypass tray.

    This is such a simple task that I'm able to carry out through CWS, but not on a basic File/Print!! I've attached the file in case someone can replicate it on a C60 (because on another side note, I can make it work 10 different ways on a C800 with the same Fiery Server, just not on a C60)
    Attached Images

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts