Results 1 to 6 of 6

Thread: Fiery Driver RX vs APO?

  1. #1
    Join Date
    Dec 2016
    Posts
    3

    Default Fiery Driver RX vs APO?

    Hello, I just recently rebuilt a Mac with Sierra and couldn't cleanly install our Fiery Versant V80 v1.2 driver, received an install error. I see there's an update on the EFI support site. What are the differences between these two drivers? The Release Notes donít distinguish between the two.

    XC_EX_80_Server_US_v1_2RX_FD51_v1.dmg (RX?)
    XC_EX_80_Server_US_v1_2_APO_FD51_v1.dmg (APO?)

    Thank you,

  2. #2
    Join Date
    Jun 2015
    Posts
    116

    Default

    Hi Bob,

    I forwarded your issue to the driver team. In the meantime, did you already try to uninstall via Fiery Software Uninstaller? Then try to install the driver again from the download center.

    I'll provide an update when I get a response from the team.

    Thanks,
    Anthony

  3. #3
    Join Date
    Jun 2015
    Posts
    116

    Default

    So here's the major difference between the two drivers:

    1. XC_EX_80_Server_US_v1_2RX_FD50_WinRel1.zip - Driver for Versant 80 1.2
    2. XC_EX_80_Server_US_v1_2_APO_FD50_WinRel1.zip - Driver for Asia Pacific Region Versant 80 1.2

    There are slight differences between the driver based on the engine specs of the two versions.

  4. #4
    Join Date
    Dec 2016
    Posts
    3

    Default

    Yes, I ended up installing the RX driver after a discussion with my Xerox rep. The RX version didn't automatically "see" the Fiery on our network, so I had to manually add it via its IP.

    I was mainly curious as to which driver to install in the United States.

  5. #5
    Join Date
    Dec 2016
    Posts
    3

    Default

    Yes, I ended up installing the RX driver after a discussion with my Xerox rep. The RX version didn't automatically "see" the Fiery on our network, so I had to manually add it via its IP.

    I was mainly curious as to which driver to install in the United States.

  6. #6
    Join Date
    Jun 2015
    Posts
    116

    Default

    Sounds like you installed the correct one. Let me know if you are having any other issues.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts