Page 1 of 2 1 2 LastLast
Results 1 to 10 of 11

Thread: Green Impose dongle stopped working?

  1. #1
    adam1991 is offline Fiery Forum Expert Contributor adam1991 has proven very helpful adam1991 has proven very helpful adam1991 has proven very helpful adam1991 has proven very helpful adam1991 has proven very helpful
    Join Date
    Feb 2010
    Posts
    1,029

    Default Green Impose dongle stopped working?

    A couple of green Impose dongles, in separate offices, stopped working on Friday.

    Tried each of them on multiple computers, same thing. Tried another one that had been sitting around, and it didn't work.

    Thoughts?

  2. #2
    StarDigital is offline Fiery Forum Expert Contributor StarDigital is on a distinguished path
    Join Date
    Mar 2015
    Posts
    461

    Default

    are you past your licensing date? The dongle holds the license info.

  3. #3
    adam1991 is offline Fiery Forum Expert Contributor adam1991 has proven very helpful adam1991 has proven very helpful adam1991 has proven very helpful adam1991 has proven very helpful adam1991 has proven very helpful
    Join Date
    Feb 2010
    Posts
    1,029

    Default

    Where does the dongle hold the licensing info?

  4. #4
    Steve0 is offline Fiery Forum Expert Contributor Steve0 is on a distinguished path
    Join Date
    Aug 2009
    Posts
    249

    Default

    I thought those licenses (dongles) never expire.

  5. #5
    Join Date
    Nov 2005
    Location
    Fremont, CA
    Posts
    284

    Default

    The only reason I've seen the green Impose dongles not work is if the software driver for the dongle itself is not properly recognized by the operating system. This is normally addressed by OS-based software updates. I don't know of any other reason why CWS and Fiery Impose would not recognize the licensing of the green dongles.

  6. #6
    Join Date
    Sep 2009
    Location
    Minneapolis, MN
    Posts
    320

    Default

    Try going to https://sentinelcustomer.gemalto.com...d+User&p=HASP4 and downloading the newest driver. I've seen this break twice today with the Win 10 anniversary update.

  7. #7
    StarDigital is offline Fiery Forum Expert Contributor StarDigital is on a distinguished path
    Join Date
    Mar 2015
    Posts
    461

    Default

    The license is on the computers and online registered i believe but the dongle checks those for the activation, that is why you can have FCPS on multiple machines with one dongle, only one that will work is the one with the dongle attached. There is a licensing file somewhere, i don't remember where, that has all the info, the dongle just is required 2nd part for the application to go into full mode instead of demo.

  8. #8
    adam1991 is offline Fiery Forum Expert Contributor adam1991 has proven very helpful adam1991 has proven very helpful adam1991 has proven very helpful adam1991 has proven very helpful adam1991 has proven very helpful
    Join Date
    Feb 2010
    Posts
    1,029

    Default

    Quote Originally Posted by Mike_R View Post
    The only reason I've seen the green Impose dongles not work is if the software driver for the dongle itself is not properly recognized by the operating system. This is normally addressed by OS-based software updates. I don't know of any other reason why CWS and Fiery Impose would not recognize the licensing of the green dongles.
    I'm with you on that, Mike. But on Friday, two locations 250 miles apart, one on Windows and one on Macintosh, exhibit the exact same behavior--dongles SUDDENLY stopped working, on multiple machines in the facility, and newly brought in dongles don't work on those same machines.

    Green dongles do not, in fact, expire. Break, yes--I get that. But two facilities, the exact same symptoms??

  9. #9
    adam1991 is offline Fiery Forum Expert Contributor adam1991 has proven very helpful adam1991 has proven very helpful adam1991 has proven very helpful adam1991 has proven very helpful adam1991 has proven very helpful
    Join Date
    Feb 2010
    Posts
    1,029

    Default

    Quote Originally Posted by Craig M View Post
    Try going to https://sentinelcustomer.gemalto.com...d+User&p=HASP4 and downloading the newest driver. I've seen this break twice today with the Win 10 anniversary update.
    Thank you, Craig. My gut said this was an interaction with a Windows update.

    The Macintosh situation may be a one-off. We'll see.

  10. #10
    adam1991 is offline Fiery Forum Expert Contributor adam1991 has proven very helpful adam1991 has proven very helpful adam1991 has proven very helpful adam1991 has proven very helpful adam1991 has proven very helpful
    Join Date
    Feb 2010
    Posts
    1,029

    Default

    Quote Originally Posted by StarDigital View Post
    The license is on the computers and online registered i believe but the dongle checks those for the activation, that is why you can have FCPS on multiple machines with one dongle, only one that will work is the one with the dongle attached. There is a licensing file somewhere, i don't remember where, that has all the info, the dongle just is required 2nd part for the application to go into full mode instead of demo.
    What you describe is how CPS works. That has nothing to do with Impose/Compose. They are two different things.

    The green Impose/Compose dongles do not, in fact, expire.

    Try this: open a job in Impose, and from the Help menu, check licensing.

    With a green dongle installed, it shows activation managed by dongle. Not "permanent", no expiration date, nada.

    With the licensing window open, check history (the little clock icon at the upper right).

Page 1 of 2 1 2 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts