Results 1 to 4 of 4

Thread: Warning message with Fiery Drivers and Package Aware

Threaded View

  1. #1
    Join Date
    Jun 2015
    Posts
    116

    Default Warning message with Fiery Drivers and Package Aware

    Microsoft released KB3170455 MS16-087: Security update for Windows print spooler components: July 12, 2016 to resolve a remote code execution vulnerability that exists when the Windows Print Spooler service does not properly validate print drivers while installing a printer from servers. This update results in print drivers requiring elevated rights to install on a client computer in a Windows point-and-print printer environment.

    Users that apply MS16-087 will see the following warning message when using Windows Group Policy Object (GPO) to install their Fiery Driver or when connecting to a point-and-print printer: "Do you trust this printer?"

    The Fiery Driver will install successfully once the user selects “Install driver”. If GPO is used to install the Fiery Driver, every client in the network will receive the warning message.

    Update 11/16: Microsoft recently posted a workaround - Configuring Group Policy to add print servers to allowed list
    Last edited by Anthony.L; 12-06-2016 at 09:31 AM.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts