+ Reply to Thread
Results 1 to 2 of 2

Thread: Fiery Go is now compatible with iOS 10

  1. #1
    Join Date
    Jun 2015
    Posts
    112

    Default Fiery Go is now compatible with iOS 10

    Hi Fiery Go users,

    UPDATE - 9/16
    Fiery Go is now compatible with iOS10. Please download the latest update through the App Store.

    Fiery Go is currently NOT compatible with the new iOS 10 released 9/13/2016. We have plans to release a new version of Fiery Go that is compatible with iOS10 as soon as we receive App Store approval.

    I will post an update here when the new version of Fiery Go is released.

    Let me know if you have any questions!

    -Anthony
    Last edited by Anthony.L; 09-16-2016 at 10:05 AM.

  2. #2
    Join Date
    Jun 2015
    Posts
    112

    Default

    Fiery Go 1.2.9 is now compatible with iOS 10. Please download the latest update through the App Store.

+ Reply to Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts