Results 1 to 3 of 3

Thread: No Fiery Features when installing on new machine

  1. #1
    Join Date
    Oct 2015
    Posts
    11

    Default No Fiery Features when installing on new machine

    Hello all, long time since I've been here.

    My IT guys just upgraded me to a new 5K Retina display Mac and I am installing all of the drivers for my C800/C700 into System Preferences.

    So far I've installed/uninstalled quite a few times, but I still cannot print to it at all. Right now I'm installing the Canon_iPR-F200_v1.1_PS_MAC Fiery Print driver to install everything that comes with the printer we have, but I still do not have any options to choose paper, or trimming options, nothing.

    We had this same problem in the beginning when we first bought this machine, and now that everyone in my department is going to soon be switching over to new machines, I need this problem fixed ASAP. If there is anyone who can help me, I would really appreciate it.

  2. #2
    Join Date
    Jul 2009
    Location
    Amsterdam
    Posts
    963

    Default

    Congrats on the new mac!

    It's possible you have an older driver which won't work with 10.11, and therefore can't see your installed options. I would recommend installing the latest driver which is compatible with 10.11 - it is available here:

    http://www.efi.com/support-and-downl...iery%20Drivers

    Make sure to grab the English one.

    Use the Fiery Software Uninstaller included in the download to clean your system of any older drivers before installing the new one.

    Our print driver wizard will try to locate your Fiery on the network, and connect to it - if this goes well then it will all be configured for you. If not then install the print driver only, and then add the printer from System preferences.

  3. #3
    Join Date
    Oct 2015
    Posts
    11

    Default

    Oh thank you, thank you, thank you.

    I've been trying to get this installed for over a week now and nothing has helped me at all.
    I've tried every damn file on Canon websites, even this one, and nothing. Finally I can print again and get my team up and running.

    Thanks a bunch.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts