Results 1 to 1 of 1

Thread: Cannot update CWS directly on Fiery Server

  1. #1
    Join Date
    May 2016
    Posts
    1

    Default Cannot update CWS directly on Fiery Server

    Good morning,

    I have been using CWS to manage for a while now, but now I am actually administrating it, which I am fairly new to. I was recently tasked with updating CWS to the latest version on all machines. I updated it on a stand alone PC with no issues, but when I try to run the setup.exe in the CWS folder on the press server itself, I get a "Please install User Software first" error, and when I run the setup.exe in the User Software folder I get the same error. CWS will not even open on this machine, and from what I read, it is not good to uninstall Fiery programs on the Press Servers because they look for software already on the server from when it was first configured when installing new versions, and not being able to find that existing software will produce an error.

    I have an imagePress Server F200 hooked up to an imagePress C700 running Windows 7. I just need some clarity on the do's and don'ts of installing/updating Fiery extended software directly on the server or what I could be doing wrong because it doesn't seem to work the same way as on a PC, and I cannot find any documentation on the website to assist me with that.
    Last edited by GeneSOSNY; 05-09-2016 at 08:27 AM.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts