Results 1 to 4 of 4

Thread: Fiery Software Manager unable to update

Hybrid View

  1. #1
    Join Date
    Feb 2016
    Posts
    2

    Default Fiery Software Manager unable to update

    I am trying to use the update process and the machine is constantly asking me to reboot but does not progress with any of the updates. It seems to proceed an update to the Fiery software manager itself required. The version we have is 1.1.0.06. I have not found a way to install a current version of the product directly. Is there any way to get around this? Thanks

  2. #2
    StarDigital is offline Fiery Forum Expert Contributor StarDigital is on a distinguished path
    Join Date
    Mar 2015
    Posts
    461

    Default

    have you tried to download the install package from:

    http://www.efi.com/support-and-downloads/

    dan

  3. #3
    Join Date
    Feb 2016
    Posts
    2

    Arrow Have tried

    Hi Dan, Yes I had tried going directly to the site but was still getting the same message. Whether I use the update process or download a installer package from the site, I am receiving a message that I do not have the latest version of the Fiery software manager. I do not see that specific software on the site and it doesn't seem to be part of the 5.8 command workstation package. I'm wondering if anyone has an idea as to how to get around this message. Thanks

  4. #4
    Join Date
    Jul 2009
    Location
    Amsterdam
    Posts
    963

    Default

    You didn't mention it, but I'm guessing Windows?

    If so, I would recommend using Add/remove programs to remove Fiery User Software. Reboot if prompted.

    Then try the new version on our site.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts