Results 1 to 2 of 2

Thread: Please help!! Unable to connect to cws 5

  1. #1
    Join Date
    Jun 2015

    Unhappy Please help!! Unable to connect to cws 5

    Hi Everyone. I'm new to this so please bare with me. I've been trying to work on this problem all day and haven't gotten anywhere. I have CWS on my PC. Everything was working fine on Friday. First thing this morning I tried to connect the CWS as I always do and It's not allowing me to. I keep getting an error stating the ip address may be invalid etc... Someone mentioned that maybe there was a corrupt file that was printed on Friday and that maybe the cause. If so, what do I do. I can not access my CWS at all even by putting the ip address in the address bar in search engine, nothing comes up.
    The network and web application icons on the actual copier are grayed out. PLEASE HELP. I HAVE 3 JOBS DUE RIGHT AWAY. Thanks in advance.
    Last edited by oddoprint; 03-21-2016 at 04:21 PM.

  2. #2
    Join Date
    Jul 2009


    It's most likely that CWS cannot connect because your Fiery server is not up and running.

    Which Fiery model and make do you have? Which engine?
    Can you check if the Fiery is up or not?
    If it's an external Fiery, does it have an LCD, and what does it say? Have you tried rebooting?

    If it's an internal/embedded Fiery then you should be able to see it's status either on the printer LCD, and/or it might have a small unit with a 2 digit LCD on the back. Try rebooting this (it has it's own power switch), and check the cable connections between it and the engine. If it does not come up to idle, then you'll need a service technician to investigate further.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts