+ Reply to Thread
Results 1 to 4 of 4

Thread: unable to activate Fiery Impose on my Mac

  1. #1
    Join Date
    Feb 2016
    Posts
    1

    Exclamation unable to activate Fiery Impose on my Mac

    Hi,
    I am unable to activate Fiery Impose on my computer (Mac).
    I receive the following error message: "The license has already been activated for another computer."
    But I didn't activate it on any other computer.
    I am also unable to contact the support.
    Could you please help ?
    Thanks

  2. #2
    Kevin Hayes is offline Senior Fiery Forum Contributor Kevin Hayes is on a distinguished path
    Join Date
    Mar 2012
    Posts
    53

    Default

    Is there an option to deactivate the license?

    Someone has used that code before you. If there was a connection error it would state this and give you an alternative method.

    Try unplugging it from network and try, possibly you have the ability to deactivate on the alternate method(?)

  3. #3
    Join Date
    Dec 2015
    Posts
    1

    Default

    I had this issue at one of my customers. Impose was activated on Command Workstation 5.7 but for some reason their IT guy decided to re-install the Fiery with Command Workstation 5.3. Impose became automatically de-activated. When i upgraded back up to 5.7, Impose was automatically activated and started working fine. Hope this helps.

  4. #4
    thistlegorm is offline Fiery Forum Expert Contributor thistlegorm has achieved rock star status thistlegorm has achieved rock star status thistlegorm has achieved rock star status thistlegorm has achieved rock star status thistlegorm has achieved rock star status thistlegorm has achieved rock star status thistlegorm has achieved rock star status thistlegorm has achieved rock star status thistlegorm has achieved rock star status thistlegorm has achieved rock star status thistlegorm has achieved rock star status
    Join Date
    Jul 2009
    Location
    London UK
    Posts
    803

    Default

    This is not that uncommon - one thing to confirm & then two things to try. On your MAC confirm that you can access the Internet ( you would be surprised how many times this is the problem, proxy's for Corporate Access etc ). If you can see the Internet, Open CWS 5 Right Click a Job & Impose to activate the Activation Wizard let it do its hunt & when it returns with "Licence already activated" message - hopefully you will see a question mark within a blue circle ? click on that - within that webpage you should have a link to "Restore Previously Activated Options on this Computer" - if this does not work - dig out your LAC ( Licence Activation Code ) which would have been supplied with the Fiery Software Disks & contact EFI support - give them the code & they can reset it on their Server - you should then be able to reactivate.
    Remember you are what you eat ! I'm a twix..

+ Reply to Thread

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts