Page 2 of 3 FirstFirst 1 2 3 LastLast
Results 11 to 20 of 23

Thread: Properties Window not opening after update to 5.8.0.39

  1. #11
    Join Date
    Feb 2016
    Posts
    1

    Default Job Properties will not open in CWS

    I have a customer that has a Canon 7260 with an A2 Fiery. I have command Workstation 5 installed on all there pcs. Only one has a problem opening job properties in CWS. He is running windows 8 and has all the Adobe CC. This PC is built different because this is used for design. He can drag and drop, import, print, but cannot access the properties. Any help is appreciated.

  2. #12
    Join Date
    Feb 2016
    Posts
    1

    Default Same issue

    The properties window opened for our Versant 80 but not our DC 252. My work around was printing to the Versa80 hold, adjusting properties, then sending it to the DC 252 to print. After I had enough of that, I downgraded to CWS 5.7.0.29a and I'm back to being able to open properties on the DC 252.

  3. #13
    Join Date
    May 2012
    Posts
    1

    Default Properties window not opening after Command WorkStation 5.8

    After installing the update the properties window no longer functions.
    2 Xerox 700, 1 Xerox 770
    Windows 7
    I uninstalled Command WorkStation 5.8 and reinstalled CSW 5.7.0.56 and now the properties window doesn't open on that version where it did before installing the update.
    Very frustrating... anybody out there efi really care?

  4. #14
    Join Date
    Feb 2016
    Posts
    1

    Default same problem

    Hi,


    I have the same problem, downloaded file but it won't push thru.
    There is an error: Need to update Harmony.


    We are really not a printer but use it as a supplement in our box making business.
    So please excuse stupidity here.


    Waiting for help.
    Thanks.


    Carlo

  5. #15
    Join Date
    Nov 2011
    Posts
    2

    Default Same problem here to

    Running on a dc 252.
    Happily i didn't update the other computer i run it on, so it still works there.

    Please fix the issue a.s.a.p.
    Thanx

  6. #16
    Join Date
    Feb 2016
    Location
    Warrington, UK
    Posts
    5

    Smile CWS5.8 Working OK on Xerox C75, Xerox D110 with external Fiery

    I can confirm no known issues found with the above devices. Both updated to CWS5.8 (using Fiery Applications Package 4.4.0.287).

  7. #17
    Join Date
    Feb 2016
    Location
    GER
    Posts
    8

    Unhappy Continous Issue

    Hi,

    The Problem still remains whether I Downgrade CWS to 5.7.56 or Update to newest.

    Fiery 9 rel2 - Latest Patches
    Xerox 560

    Tested with Win7 x64 and OSX 10.11

    Can anyone help? Tried it so many times

    Edit: Tried it With a fresh windows 10 and CWS 5.7.0.29a -> Issue remains.
    Last edited by getright; 02-26-2016 at 02:32 AM.

  8. #18
    Join Date
    Apr 2009
    Location
    Amsterdam, NL
    Posts
    104

    Default

    Hello getright,

    Yes, the issue would also show up in CWS 5.7.0.56.
    Please check this post from Mike on the previous page.

    Please make sure to uninstall the Fiery software currently installed - from the control panel - before proceeding to download and install Fiery Extended Application 4.3.0.258, as described in the linked post.

  9. #19
    Join Date
    Feb 2016
    Location
    GER
    Posts
    8

    Default

    Good afternoon Rune_C,

    i uninstalled My CWS from the Control Panel and Deleted the Folder "C:\Program Files (x86)\Fiery".
    After that I installed the Extended Applications Package 4.3.0.258.

    Issue is still here :/
    Are there any registry keys that need to be cleared?

  10. #20
    Prema_k is offline Senior Fiery Forum Contributor Prema_k is on a distinguished path
    Join Date
    Mar 2013
    Posts
    46

    Default JobProperties issue

    Hi,
    Could you please let us know the version of Command workstation you are running?


    regards
    Prema_k

Page 2 of 3 FirstFirst 1 2 3 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts