Page 2 of 2 FirstFirst 1 2
Results 11 to 14 of 14

Thread: C1070 finishing presets only work from CWS at machine

  1. #11
    Join Date
    May 2009
    Location
    Minneapolis, MN
    Posts
    729

    Default

    Please contact your KM dealer regarding the matter of getting your Fiery updated to v2.1,and then getting v2.1 fully patched.

    They can then re-configure printers installed on your PC/Macs to use the the print driver that comes with v2.1

    These tasks are not normally done by users, and should be done by KM field techs.

    The dealer tech that does this for you may want to take a look at this thread as well...

  2. #12
    adam1991 is offline Fiery Forum Expert Contributor adam1991 has proven very helpful adam1991 has proven very helpful adam1991 has proven very helpful adam1991 has proven very helpful adam1991 has proven very helpful
    Join Date
    Feb 2010
    Posts
    1,029

    Default

    Using a web browser, connect to the Fiery's IP address like this:

    http://192.168.1.245

    of course, use your Fiery's IP address instead of the made-up one above.

    When you do that, you will see the Fiery's built in web server. On that page that shows up, there's a tab called "Configure". Click that.

    On the Configure page, there's a button on the left side, near the upper part of the page, that says "check for updates". Click that.

  3. #13
    Join Date
    Aug 2012
    Posts
    11

    Default Thanks

    I did contact Konica-Minolta. They have put in a service ticket for this. Thanks again to all.

  4. #14
    Join Date
    Apr 2016
    Posts
    1

    Default Disabled 2 way communication to the IC415

    KonicaMinolta C1070 IC-415 v2.1

    Had similar issue with the finisher option not holding in the print jobs, copy jobs all worked.
    When I installed local drivers, stapling and hole punch worked properly.
    Network installed driver on 2008 R2 server and stapling and finishing options did not work.
    Made sure that the installed option could be seen on the fiery, than installed new print drivers, did not work.

    Solution was to disabled 2 way communication to the IC415 after confirming installed options could be seen by the Fiery and stapling began to function.

Page 2 of 2 FirstFirst 1 2

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts