Results 1 to 3 of 3

Thread: Basic Color and Advanced Color Grayed out on MAC Driver

  1. #1
    Join Date
    May 2014
    Location
    Austin Texas
    Posts
    4

    Default Basic Color and Advanced Color Grayed out on MAC Driver

    I had some great tips for a customer using MAC OS Yosemite. Only thing is the color adjustment options are greyed out. I installed via the INF. This Canon Fiery A-1. This isn't the only time I've seen this. Help!
    Attached Images  
    Last edited by jgonzotx; 02-01-2016 at 12:10 PM.

  2. #2
    Join Date
    Jul 2009
    Location
    Amsterdam
    Posts
    963

    Default

    These settings need two way communication enabled to work.

    What you mean by "I installed via the INF" - Mac does not use INF files like Windows?

    Have you tried installing the printer using our Printer driver installer wizard?
    If you let it discover the Fiery it will configure the two way communication correctly for you during installation.

  3. #3
    Join Date
    May 2014
    Location
    Austin Texas
    Posts
    4

    Default

    Quote Originally Posted by Greta_C View Post
    These settings need two way communication enabled to work.

    What you mean by "I installed via the INF" - Mac does not use INF files like Windows?

    Have you tried installing the printer using our Printer driver installer wizard?
    If you let it discover the Fiery it will configure the two way communication correctly for you during installation.
    The problem is the two way communication. I spent a good two hours on the phone with Canon to find that out. Yes I said INF and Yes That's not what I meant to say. The" Fiery Printer Driver. PKG" gives you the option of using the Auto install or Just install driver. It doesn't matter whether you use CUPS or under Printers & Scanners.

    I have my answer. Still working on the two way communication part.
    I found that the driver under options and supplies couldn't even show me toner levels, I figured out what the problem was. Two Way Communication is the fix.
    Thanks for the input.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts