Hi

I am IT manager at a small Architecture firm. We have a RICOH Pro C5100S with a Fiery E-22B installed.

I have downloaded the latest OS X driver at efi.com
Most of my client machines (iMac) run OS X 10.10.5 and generally they are set up identically, but used by different individuals.

My problem is that on approximately half the clients I get an Installation Failed error message when trying to install the driver. I need help to troubleshoot why.

I have tried to delete printer preferences in both user, root and system library with no luck.
I have tried to copy/paste printer prefs from a healthy machine with no luck.

When I install.
The dmg, launches an apple install tool, that works fine.
At some point apple's install tool launches a Fiery Printer Driver Installer (FPDI). It is as if the FPDI can't launch properly because the error message comes when the FPDI icon is finished jumping in my dock.

I hope one of you have an idea to how I can install the driver on all of my clients

Sincerely
Morten G. Bilde
JUUL | FROST Architects